Jump to content
toblerone

Turnigy Marine 35A grosse perte de puissance

Recommended Posts

toblerone

Salut, je poste un sujet dédié comme demandé par Hervé.

Depuis les dernières montés de température, j'ai un vieux problème que je pensais résolu qui a refait surface.

Après les grosses pointes de vitesse, mon bateau subis un grosse perte de puissance pendant quelques secondes, je dirais qu'il n'a plus que 25% de ses capacités à ce moment là, meme pas assez pour déjauger.

Je n'ai pas de vidéo montrant le phénomène, mais je suis convaincu que mon vario chauffe un peu trop car aujourd'hui, les températures ont fortement baissé et le problème n'est pas réapparu.

Je poste quelques photos de mon système de refroidissement :

You must be logged in to see the attachments

You must be logged in to see the attachments

You must be logged in to see the attachments

You must be logged in to see the attachments

 

Share this post


Link to post
Share on other sites
assurancetourix

moi je dirais que c'est tes accus qui ne suivent pas ....

Share this post


Link to post
Share on other sites
Hervé B

Bonjour,

Comme Hervé mais si le buzzer ne buzze pas ...

Sinon lors de l'essai vous êtes au centre de l'hippodrome ou au bout de la ligne droite ?

Ça m'est déjà arrivé et c'était un problème de réception. Il faudrait se mettre en bout de ligne droite pour le test.

Hervé

Share this post


Link to post
Share on other sites
toblerone

Les accus c'est les premiers que j'ai incriminé :ok:

J'utilisai des Zippy 2200 25C et après un run ils sont assez chauds...

J'ai commandé des Nanotech 2200 45~90C, le bateau a plus de peche avec, les accus sont juste tièdes après un run et les chuttes de tension arrivent beaucoup moins vite, mais j'ai toujours ces chutes de puissances quand il fait assez chaud, et rien quand il fait plus frais.

D'ailleurs hier il faisait frais (15° max) et malgré la chute de tension rapide de mes zippy (on entend clairement le buzzer s'activer quand je marque une pause devant la caméra), aucune perte de puissance.

 

 

Share this post


Link to post
Share on other sites
AL77

Passe un petit foret dans le gouv  dans la partie prise d eau ,  pour voir si il n y a pas un copeau ou autre chose qui réduit la circulation  d eau !

Share this post


Link to post
Share on other sites
replay

Ton contro y est pour rien , règles ton bateau et le reste suivra . Y'a une palanquée d'info sur le small bolt , suffit de piocher ;)

Share this post


Link to post
Share on other sites
ATIKA 77

améliore ta prise d'eau en faisant une petite encoche sur le bord d'attaque du gouvernai pour que l'eau arrive directement dans le trou d'entrée d'eau

sur la photo on voit bien que le biseau ne va pas assez loin vers le bord d'attaque ce qui dévie l'eau et tu dois avoir un débit  insuffisant , difficile à juger d'autant que sur la vidéo je ne suis pas arrivé à voir la sortie d'eau pour se faire une idée du bon fonctionnement , le jet d'eau en sortie devant être nettement visible mème à grande vitesse

tu peux aussi (avec une seringue) remplir le circuit pour extraire l'air et en bouchant  la sortie d'eau vérifier qu'il n'y à pas avec une légère pression  de fuite sur une durite

@++Ange

Share this post


Link to post
Share on other sites
jc3m

et le moteur, il est pas refroidit ?

il chauffe pas trop et poserait problème ?

Share this post


Link to post
Share on other sites
toblerone
Il y a 17 heures, ATIKA 77 a dit :

améliore ta prise d'eau en faisant une petite encoche sur le bord d'attaque du gouvernai pour que l'eau arrive directement dans le trou d'entrée d'eau

sur la photo on voit bien que le biseau ne va pas assez loin vers le bord d'attaque ce qui dévie l'eau et tu dois avoir un débit  insuffisant , difficile à juger d'autant que sur la vidéo je ne suis pas arrivé à voir la sortie d'eau pour se faire une idée du bon fonctionnement , le jet d'eau en sortie devant être nettement visible mème à grande vitesse

tu peux aussi (avec une seringue) remplir le circuit pour extraire l'air et en bouchant  la sortie d'eau vérifier qu'il n'y à pas avec une légère pression  de fuite sur une durite

@++Ange

 

Améliorer la prise d'eau ca me semble compliqué, avec un Dremel et un disque fin ca peut le faire? J'ai pas envie de l’abîmer :wacko:

Sinon comme suggéré plus haut je vais deja vérifier que rien ne gêne la circulation d'eau dans le gouvernail.

 

Il y a 13 heures, jc3m a dit :

et le moteur, il est pas refroidit ?

il chauffe pas trop et poserait problème ?

Non aucun problème avec le moteur et en fin de run il est chaud mais sans plus (50°C environ)

Share this post


Link to post
Share on other sites
ATIKA 77

c'est juste une petite encoche à faire sur le tranchant de la lame (+/- 1mm de profondeur)avec la drémel c'est facile à faire

@++Ange

 

Share this post


Link to post
Share on other sites
toblerone

Je vais essayer ca un soir dans la semaine si je trouve le temps ou ce week end.

 

Merci

Share this post


Link to post
Share on other sites
toblerone

Bonsoir :)

j'ai rallongé la prise d'eau jusqu'au bord tranchant de la lame :

You must be logged in to view the images.

J'ai aussi vérifié avec une tige métallique souple, rien ne semble gêner la circulation à l’intérieur du gouv.

J'ai soufflé dans le tube d'entrée d'eau, ca circule bien sans forcer et l'air ressort bien de l'autre coté.

Share this post


Link to post
Share on other sites
Steenarigno

Qq fois c'est une goutte de 638 qui obstrue le flux...

  Stéphane.

Share this post


Link to post
Share on other sites
ATIKA 77

comme écrit plus haut ,il faut faire le test avec de l'eau et mettre le circuit en pression (légère)en soufflant ce n'est pas concluant

@++Ange

Share this post


Link to post
Share on other sites
toblerone

Salut à tous,

 

j'ai fais tourner mon bateau au lac de boulogne cet après midi (il faisait 25°C environ). Le problème ne s'est posé qu'une seule fois. Il y avait des pilotes de bateau RC qui au vu du problème avaient tous l'air d'accord pour dire que c'est le contro qui semble se mettre en sécurité. L'amélioration de la prise d'eau semble avoir eu un petit effet tout de meme.

Au passage ya un gars sympa qui a collé son GPS sur le dos de mon bateau : 65Km/h avec la batterie qui a le moins de peche.

J'ai déjà commandé un Turnigy Plush 40A avec la carte de prog et une plaque de refroidissement, on verra bien. ;)

Share this post


Link to post
Share on other sites

×
×
  • Create New...