Jump to content
gaperon

Bingo Race

Recommended Posts

Maskali XIII

Tiens, une très bonne boutique française, le patron est sur le forum, et participe à de nombreuses rencontres et championnats:ok:... Tu auras peut être la chance de le rencontrer !:rolleyes:

C'est aussi l'un des "promoteurs" de la CAP pour pousser nos bestioles sur le forum... Et il c'est de quoi il parle, il a explorer le truc de long en large !

N'hésite pas à le contacter en MP, il te conseillera pour ne rien oublier jusqu'aux bons roulements et bagues !:ok:

https://mbs-rc34.fr/index.php?id_category=24&controller=category

Share this post


Link to post
Share on other sites
gaperon

merci pour l'info A+

Share this post


Link to post
Share on other sites
gaperon

Bonjour à tous 

J'ai reçu le bingo vraiment super niveau finition je suis entrain de l'équiper et là souci avec le contro et ma radio spektrum dx2.

J ai beau suivre les étapes indiquée sur la notice du contro à chaque fois ça ne marche pas je n'ai jamais de neutre pour arrêter le moteur de tourner il faut que je pousse à fond la gâchette.

Même en réglant le trim au plus bas il tourne moins vite mais ne s'arrête pas.

Est ce que quelqu'un pourrez m aider à régler ce problème.

You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.
You must be logged in to view the images.

You must be logged in to see the attachments

Share this post


Link to post
Share on other sites
gaperon

You must be logged in to see the attachments

Share this post


Link to post
Share on other sites
ketokole

Salut

Faut le calibrer ton esc tout simplement...

Pour rappel on calibre à chaque fois quand on change d'esc ou de radio à plus forte raison lors de la 1ère utilisation.

Le processus est identique sur presque tout les esc :

-1  :  Tu allumes ta tx et la mets plein gaz et tu gardes cette position

-2  :  Tu branches ton lipo dans le bateau (avec la Tx tjs plein gaz)

-3  : Au bout d'un moment le moteur bip x2  = position plein gaz enregistré

-4  :  Tu relâches les gaz ou tu les mets en position "arrêt"

-5  :  Le moteur va encore bipper au bout d'1 ou 2s  = position gaz à 0 enregistrée

Attend 5s qu'il y ait pas un bip à retardement et débranches le lipo = c'est calibré

....reste plus qu'à programmer suivant le set-up....j'en vois qui rigolent au fond de la classe ! 

You must be logged in to see the attachments

PS : Cedric de MBS34 utilises du spektrum, il pourra sans doute t'en dire +

 

Share this post


Link to post
Share on other sites
klmoffshore

Alors je sais pas si ça va t aider.

mais sur ma radio je voulais mettre les gaz à droite qui possède neutre avant arrière mais avec ressort de retour. 

Alors que le gauche peut rester dans la position que l on souhaite. 

En fait comme ce n est pas pour moi mais pour un plus jeune. Je voulais pas que les gaz se bloquent en lâchant la gachette. 

Et impossible d avoir un neutre sur le joystick droit.

j ai remis avec le joystick gauche et je peux régler neutre/gaz à fond sans problème.

ca n était pas arriver avec une pro tronik mais j ai déjà eu le cas avec une radio chinoise( fourni avec un avion polystyrène) 

Share this post


Link to post
Share on other sites
gaperon

OK merci,

Je comprends mieux pourquoi ça ne marche pas je pratique la calibration comme pour les voitures .

J allumais la tx plein gaz 

Je branchais le lipo

J'attendais les bip puis poussais la gâchette à fond comme pour le frein .

Demain je teste 

Encore une question j'ai reçu avec le bingo une seringue remplie de graisse "quicksilver" étant novice en offshore je me demande ou l'appliquer dans tout le tube comme sur la photo

 

You must be logged in to see the attachments

Share this post


Link to post
Share on other sites
ketokole

Si c'est un arbre rigide même de 2mm, ce que je pense, je mettrais de la graisse dans l'étambot pour étanchéifier surtout.

Après à toi la belle mayo lors du démontage de l'arbre ! :D

Share this post


Link to post
Share on other sites
gaperon

merci de ta réponse ketokole oui c'est un arbre rigide

Share this post


Link to post
Share on other sites
cedric34310

salut, 

je lis ZTW AIR sur ton papier .....................

donc pas forcement compatible aux radio a volant :ange:

Share this post


Link to post
Share on other sites
Purple
Le 02/08/2018 à 19:08, gaperon a dit :

Sinon bravo pour tes réalisations tu sais manier le cutter de mon côté j'ai pas le temps de réaliser un bateau j'espère à la retraite mais c'est encore très loin.

tiens je te passe une photo de celui que j'attends avec impatience

You must be logged in to see the attachments

Il est génial ce bateau, je l'ai offert à min ptit frère mais il s'en sert pas ce nul.

Share this post


Link to post
Share on other sites
gaperon

Bonsoir à tous,

Besoin de conseil

J'ai passé le week end au bord de la mer,j'ai enfin pu tester mon bingo premiere sortie pour lui de l'eau salée.

Je suis bluffé par ce petit bateau que du bonheur dans les vagues mais voila après chaque changement d'accu de l'eau est rentré à l 'intérieur malgré le scotch de protection.

Est ce quelqu'un aurai une idée par ou l'eau peut rentrer et est ce normal d'avoir toujours de l'eau qui rentre à l'intérieur

De mon côté je pense que c'est entre l'hélice est le tube comment faire pour colmater 

 

 

You must be logged in to see the attachments

Share this post


Link to post
Share on other sites
assurancetourix

la question c'est quelle quantité ?

3 gouttes / une cuillère a café / un dés a coudre / un vase :P ??

c'est très rare de ne pas avoir 3 gouttes au fond de la coque après un run, par contre un vase ça devient problématique 

Share this post


Link to post
Share on other sites
gaperon

1 bonne cuiller à soupe demi et le récepteur bien trempé avec les connections remplis de sel

Share this post


Link to post
Share on other sites
assurancetourix

c'est pas bien !!!! :angry:

je vois trop souvent des récepteurs sans protection === c'est impératif, encore plus avec de l'eau de mer !!!!

si le prochain run tu as une perte radio et que la coque file droit vers le large parce que le récepteur est HS  ..........  

chacun sa méthode, moi depuis 30 ans je suis un adepte du ballon de baudruche .....

pour l'eau qui rentre il faut voir d'ou ça vient, en général c'est la trans, mais empêcher l'eau de rentrer revient a faire consommer plus (graisse et autres cochonneries )

tu achètes une grosse éponge et tu coupes des bout que tu mets en fond de coque, ça n'empêche pas l'eau de rentrer mais ça la stock 

  • Like 1

Share this post


Link to post
Share on other sites
Akula

Salut,

Oui, je fais pareil, toujours un bout d'éponge au fond de la coque.

Sinon pour trouver la fuite, tu débranche ton arrivée d'eau (prise sous la coque), tu fermes tout, tu plonges le bateau dans l'eau et tu souffles pour le mettre en surpression.
Tu trouveras vite par où l'eau rentre.

Share this post


Link to post
Share on other sites
gaperon

Merci ce sont de bons conseils.

Effectivement j'ai pas envie de voir filer le bingo vers l'Espagne:ok:

J'ai aussi pulvérisé de la wd 40 après chaque sortie 

Share this post


Link to post
Share on other sites
newnew95
Il y a 4 heures, assurancetourix a dit :

moi depuis 30 ans je suis un adepte du ballon de baudruche .....

Idem, méthode de vieux moustachus :D

Et en plus on peut choisir sa couleur, c'est swag B)

Share this post


Link to post
Share on other sites
gaperon

Bonjour et une très bonne année 2019 à tous.

J'ai un souci avec mon bingo je suis retourné le faire naviguer au bord de la mer je constate par moment lorsque j'accélère ça mouline comme si la trans est desserrée il n'avance plus puis quelque seconde après il repart.

J'ai vérifié le serrage ça ne vient pas de là.

quelqu'un aurait il une réponse à la cause ?

 

 

Share this post


Link to post
Share on other sites
Akula

ça ressemble à un décollage de flex/axe, mais comment est ta transmission, c'est une cap ?

Share this post


Link to post
Share on other sites
gaperon

cap oui c'est pas un flex

Share this post


Link to post
Share on other sites
M2MAX
il y a une heure, gaperon a dit :

J'ai un souci avec mon bingo je suis retourné le faire naviguer au bord de la mer je constate par moment lorsque j'accélère ça mouline comme si la trans est desserrée il n'avance plus puis quelque seconde après il repart.

salut

c'est juste un phénomène de cavitation classique en immergé avec des rpm.

Sinon j'ai eu un bingo race et toujours sec a l'interieur.

maxime

Share this post


Link to post
Share on other sites
gaperon

salut,

étrange il ne faisait pas ça au début par contre toujours de l'eau à l'intérieur depuis que je l'ai

 

 

Share this post


Link to post
Share on other sites
M2MAX

tu as augmenté le kv ou mis des lipos plus pechus?

il fait aussi moins froid on retrouve de la tension

maxime

Share this post


Link to post
Share on other sites
gaperon

Non je n'ai rien augmente 

moi aussi j'ai pense que ça pouvait venir de la température de l'eau après ton explication sur la cavitation

Share this post


Link to post
Share on other sites

×
×
  • Create New...