Jump to content
Sign in to follow this  
BZH29

Gecko problème moteur

Recommended Posts

BZH29

Bonjour, 

Petite question, j'ai fait l'acquisition d'un gecko (à Bruz), il est nickel. 

Config : esc 30 A dlux turnigy, et moteur turnigy 2627 3800kv,alimenté en 2s 1800.

Mais j'ai un petit souci, quand je branche la batterie, je mets ma gâchette de radio vers le haut, initialisation, sauf que quand je relâche le moteur part pleine balle!!! C'est un peu c..!! 

Comme tout ce qui est elec ne m'aime pas j'aurai besoin de votre aide !! 

Merci d'avance 

Yannick 

Share this post


Link to post
Share on other sites
GRAND SCHTROUMPF

essaies de faire la même chose mais avec la gâchette en bas !

Share this post


Link to post
Share on other sites
GRAND SCHTROUMPF
il y a 2 minutes, GRAND SCHTROUMPF a dit :

essaies de faire la même chose mais avec la gâchette en bas !

Si ca recommence, tu essaies sans toucher à rien

Share this post


Link to post
Share on other sites
GRAND SCHTROUMPF
à l’instant, GRAND SCHTROUMPF a dit :

Si ca recommence, tu essaies sans toucher à rien

Ou ton émetteur est est en reverse aux gaz

Share this post


Link to post
Share on other sites
GRAND SCHTROUMPF
il y a 2 minutes, GRAND SCHTROUMPF a dit :

Ou ton émetteur est est en reverse aux gaz

vérifies aussi le trim de gaz voir si il est bien à zéro.

Share this post


Link to post
Share on other sites
BZH29

Salut merci pour ta réponse, le trim est à zéro, le moteur tourne dans le bon sens, mais pour avoir le moteur arrêté, je dois mettre la gâchette en haut. Comme si l'esc ne trouvait pas le neutre gâchette relâchée.. 

Share this post


Link to post
Share on other sites
GRAND SCHTROUMPF
il y a 13 minutes, BZH29 a dit :

Salut merci pour ta réponse, le trim est à zéro, le moteur tourne dans le bon sens, mais pour avoir le moteur arrêté, je dois mettre la gâchette en haut. Comme si l'esc ne trouvait pas le neutre gâchette relâchée.. 

as tu une carte de programmation ( si elle existe ) pour vérifier le paramètrage de l'E.S.C.

Share this post


Link to post
Share on other sites
GRAND SCHTROUMPF
à l’instant, GRAND SCHTROUMPF a dit :

as tu une carte de programmation ( si elle existe ) pour vérifier le paramètrage de l'E.S.C.

Je pense que c'est un problème de débattement  ! tu mets l'accélérateur au débattement max 120 % et le frein à 10 % pour voir !

Share this post


Link to post
Share on other sites
BZH29

Non malheureusement.... :(

Share this post


Link to post
Share on other sites
BZH29

Tu parles des fins de course ?? 

Share this post


Link to post
Share on other sites
GRAND SCHTROUMPF

OUI ! j'ai eu ce problème une fois mais je ne me souviens plus trop comment j'avais règlé ca ! une question , ta radio c'est quoi ?

Share this post


Link to post
Share on other sites
GRAND SCHTROUMPF
il y a 3 minutes, GRAND SCHTROUMPF a dit :

OUI ! j'ai eu ce problème une fois mais je ne me souviens plus trop comment j'avais règlé ca ! une question , ta radio c'est quoi ?

je t'ai mis mon n° TEL EN m.p.

Share this post


Link to post
Share on other sites
GRAND SCHTROUMPF

Alors, ca dit quoi ?

 

Share this post


Link to post
Share on other sites
BZH29

C'est flysky gt5, moi aussi g eu le même problème sur l'aeroglisseur du fiston, je lui avait créé un model sur sa radio et problème, je suis passé sur un modèle existant et là nickel.... Des fois faut pas chercher... 

Share this post


Link to post
Share on other sites
BZH29

Ça ne change rien... 

Share this post


Link to post
Share on other sites
GRAND SCHTROUMPF
il y a 1 minute, BZH29 a dit :

Ça ne change rien... 

APPELLES MOI PARCE-QUE La ON VA Y PASSER LE REVEILLON

Share this post


Link to post
Share on other sites
BZH29

Bof, je crois que je vais aller bricoler mon solex, ça au moins ça marche 😁😁je te remercie pour ton aide, je vais commander la carte de programmation et on verra après... 

Share this post


Link to post
Share on other sites
GRAND SCHTROUMPF
il y a 8 minutes, BZH29 a dit :

Bof, je crois que je vais aller bricoler mon solex, ça au moins ça marche 😁😁je te remercie pour ton aide, je vais commander la carte de programmation et on verra après... 

Ce que tu devrais essayer ! tu débranches tout, tu allumes ton émetteur trim bien à " 0 " et débattement au max en accélération 120 % tu mets gaz à fond ( il te faut une troisième main ), tu rebranches ton accus et ca devrait biper et réinitialiser ton E.S.C.  

Share this post


Link to post
Share on other sites
argyop

Inverse la voie des gaz sur ta radio. 

 

Rien à voir avec le sens de rotation du moteur.

Share this post


Link to post
Share on other sites
BZH29

Ça change rien, ya sûrement un truc que je n'ai pas bien fait... 

Share this post


Link to post
Share on other sites
BZH29

J'allume ma radio, je branche la lipo, je lève la gâchette de la radio, ça bip, je relâche, ça part à fond !!! 

Si j'inverse la radio même chose mais pour avoir le bip j'appuie sur la gâchette, quand je lâche ça part à fond !! <_<

Share this post


Link to post
Share on other sites
assurancetourix

non non non

Share this post


Link to post
Share on other sites
assurancetourix

déjà la procédure est pas bonne !!

c'est :

1/ tu met les gaz a fond 

2/ tu allumes la radio 

  • Like 1

Share this post


Link to post
Share on other sites
juju7-7

Bonjour

 

Quelles références de l"ESC?

On dirait le fonctionnement des ESC pour avions ou drone...

Share this post


Link to post
Share on other sites
BZH29

Salut VV, et après ?? Je fais quoi ? 

L'esc c'est un dlux turnigy 30 A 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...