Jump to content
Sbash

Speeder de psycho

Recommended Posts

Sbash

Bonjour à tous, après avoir monté un mini mono, et relis en état un graupner mono1, j’ai voulu retrouver une coque que j’avais vendu il y a deux ans. J’avais adoré cette coque que j’avais eut d occasion. 
J’ai cherché à retrouver cette coque et l’on m’a gentiment donné le mail de se psycho pour le commander.

 

il est équipé :

Tp Power 2040 3150kv 

esc 120amp hobbywing

4s 2200mah

helice 31mm tp

Transmission dr psycho.

il pèse RTR 990g

 

 

You must be logged in to see the attachments

You must be logged in to see the attachments

You must be logged in to see the attachments

You must be logged in to see the attachments

Share this post


Link to post
Share on other sites
gropat

salut, 

j'ai aussi ce ( faux ) cata . 

En fait, en navigation c'est plus un trois points qu'un catamaran .

c'est pour cela que je me suis permis d'aller chercher la prise d'eau dans le redan sur le mien .

4S avec un moteur de plus de 3000 de kv je trouve que ça fait beaucoup , sauf si c'est pour faire du SAW . @+

Share this post


Link to post
Share on other sites
Sbash

Pour la prise d’eau j’avais cherché et pas trouvé trop d info

je l’ai placé derrière l hélice pour voir

les batteries sont dans les patins avant, je voyais pas comment faire pour mettre la prise d’eau en plus.

pour le moteur j’ai écouté les recommandations de dr psycho et Hervé pour finaliser le choix

je vais voir ce que ça donne 

j’ai pas encore mis à l eau.

peut être ce soir si le temps le permet

Tu as le CG à combien je suis à 9mm devant le redans

 

Share this post


Link to post
Share on other sites
gropat

Salut, 

Pas noté le CG car je teste pas mal de moteurs ( leo 2850, scorpion2221 , tenshock cz et viper1515  tp2040) en 3S . @+

Share this post


Link to post
Share on other sites
Sbash

Ok,

je te remercie je suis à 44500 à vide on Véra en charge

j ai une légère vibration de la trans à vide je vois pas d’où ça peut venir

Share this post


Link to post
Share on other sites
Akula
il y a 22 minutes, Sbash a dit :

Ok,

je te remercie je suis à 44500 à vide on Véra en charge

j ai une légère vibration de la trans à vide je vois pas d’où ça peut venir

Du manchon ?

  • Like 1

Share this post


Link to post
Share on other sites
Sbash

Peut être je l’ai tourné et il m’a l’air de toune droit.

pourtant j’ai pas de petit rayon de courbure il est large et je le voit pas frotter.

il ma donnée avec la transmission un flex de 2.2 c’est peut être ça car là marge dans le flex est enorme

 

Share this post


Link to post
Share on other sites
jc3m

salut, si ça peux te servir :

 

 

Share this post


Link to post
Share on other sites
Sbash

Je te remercie j’ai regardé ton poste avant de le refaire j’ai essayer de reprendre les emplacements que tu as donnés.

je crois que le jeux entre le flex et le Téflon est super grand 

je vais refaire un autre manchon pour voir et je vous tiens au courant 

voilà à quoi ressemble l entrée du flex

 

You must be logged in to see the attachments

Share this post


Link to post
Share on other sites
josselin

salut, 

plutôt que de refaire un manchon regarde si peux trouver une pince cela résoudrais t'on problème je pense ;)

pour le tube laiton et le teflon il t'on été fournis avec le flex ou c'est toi qui les a acheté séparement ?

 

Share this post


Link to post
Share on other sites
Sbash

Tout a été fourni par dr psycho

pour la pince j’ai pas trouvé encore

je cherche mais du 3/2.2 ou 2.3 pas facile 

Share this post


Link to post
Share on other sites
Sbash

Petit essais aujourd’hui j’ai pas pu vraiment essayer de pousser 

le bateau plante beaucoup à l’accélération centrage a 8mm devant le redan et trans a 2mm au dessus d’une table 

avez vous des conseils jeudi je remettrais une video

https://youtu.be/PCt9NWQ0m28

 

merci à vous

Share this post


Link to post
Share on other sites
Akula

8mm devant le redan, c'est une valeur prise au pif ou après avoir étudié le sujet cité plus haut ?

Tu peux pas faire une video plus longue avec des lignes droites plein pot pour se rendre compte ?

Share this post


Link to post
Share on other sites
Sbash

J’ai pris les mesures suite au sujet de jc3m cité plus haut.

j'ai réessayer en reculant un peu le cg et c’est beaucoup mieu il est plus sur les patins arrières.

sur le premier essais il collait à l’eau un maximum

je vais ressayer demain en prenant une vidéo si j y arrive

 

 

Share this post


Link to post
Share on other sites
ketokole

Salut

Sur le mien, le CG était en arrière du redan...84km/h seulement à la clé.

Je l'ai encore, mais j'ai plus les accus qui l'alimentaient.

Share this post


Link to post
Share on other sites
Sbash

Ok

je te remercie j’ai repositionner les accus pour avoir le cg 20mm derrière le redan.

je peux encore les reculer un peu.

la video est mieu je trouve pour voir le phénomène à l accélération.

il a vraiment du mal à sortir de l eau.

https://youtu.be/2dT0tvO91Sk

photo de la hauteur de la strut 

 

merci 

You must be logged in to see the attachments

You must be logged in to see the attachments

Share this post


Link to post
Share on other sites
gropat

Salut,

Je pense que ton hélice est trop basse.

Ta coque posée sur la table ( sur quatre points), ton statut ne doit pas toucher . @+

Share this post


Link to post
Share on other sites
Akula
il y a 17 minutes, gropat a dit :

Salut,

Je pense que ton hélice est trop basse.

Ta coque posée sur la table ( sur quatre points), ton strut ne doit pas toucher . @+

:ok:

Share this post


Link to post
Share on other sites
Sbash

Pose sur 4 point malgré le redan.

si je la remonte plus elle touche la potence 

il me reste à peine 1mm

You must be logged in to see the attachments

Share this post


Link to post
Share on other sites
Steven Benker

Votre strut est trop haut, combien avez vous en mesurage ?

Replacez bien également votre tube laiton dans votre strut et avancez légèrement vos lipoly, il déjaugera plus facilement. Utilisez une hélice test comme les K Series de Graupner avant toutes hélices métal, no burn stages !

Share this post


Link to post
Share on other sites
Sbash

Je suis à 4mm au dessus de la table et 15mm par rapport a la partie arrière ou est fixe le gouvernail 

Share this post


Link to post
Share on other sites
jc3m

la trans est trop haute , aprés, 46000tr/mn, tu veux faire du saw ?

j'étais à 37000 pour un bon 80 km/h

Share this post


Link to post
Share on other sites
Sbash

Non pour m amuser j’ai envie de retrouver un bateau sympas à piloter 

je ne cherche pas la vitesse pure.

jai choisi le moteur avec Hervé en fonction de mes accus et des préco de dr psycho.

je ne comprends pas pourquoi il a autant de mal à sortir de l’eau.

apres il est plutôt sympas à piloter déjà. 
j’ai essayée de respecter ta hauteur de strut. C’était l essais de cet aprem mais ça mouline à basse vitesse

Share this post


Link to post
Share on other sites
gropat

salut,

,Sur la dernière photo, je suis d'accord avec Jc3m .

les deux photos précédentes laissaient penser le contraire ... illusion d'optique ??? @+

 

Share this post


Link to post
Share on other sites
replay

Salut , trans trop haute;)

You must be logged in to see the attachments

You must be logged in to see the attachments

Share this post


Link to post
Share on other sites

×
×
  • Create New...